Loading
Close
stagevu

Hide

Login

Don't remember me (shared computer)
Recover account/Reactivate
 
Hide

You are not logged in.

Announcement

The forums have been archived. No new posts are allowed. All past posts are stored here for your reference.

#26 2011-01-20 20:36:34

voiceman1
Member
Registered: 2009-04-06
Posts: 384
Website

Re: error bad file format

I've gotten quite a few, lately, myself.

Mine are mostly .mkv files.

Offline

 

#27 2011-01-21 07:20:43

en3carnage
Member
Registered: 2009-11-21
Posts: 629
Website

Re: error bad file format

Tried one of my own videos, various formats, all are bad file formats or so this site thinks but they play fine for me and have uploaded on another site fine sad


http://www.xboxlc.com/cards/simpleblack/EN3%20CARNAGE.jpg http://pfcdn.net/site/trophy_widget/psn/en3carnage.png

Offline

 

#28 2011-01-21 10:57:21

en3carnage
Member
Registered: 2009-11-21
Posts: 629
Website

Re: error bad file format

Update:  My video would only upload in WMV not .avi, .mp4 or .flv


http://www.xboxlc.com/cards/simpleblack/EN3%20CARNAGE.jpg http://pfcdn.net/site/trophy_widget/psn/en3carnage.png

Offline

 

#29 2011-01-21 11:27:05

en3carnage
Member
Registered: 2009-11-21
Posts: 629
Website

Re: error bad file format

Update Update: No Audio sad


http://www.xboxlc.com/cards/simpleblack/EN3%20CARNAGE.jpg http://pfcdn.net/site/trophy_widget/psn/en3carnage.png

Offline

 

#30 2011-01-21 20:30:58

Grant
Member
Registered: 2010-06-25
Posts: 138

Re: error bad file format

Here is one that is not here thanks to "error bad file format": http://stagevu.com/videocontrols/pjqmgncjdpme

It's one of those I re-uploaded after the the server crash, so it's been working before.

Offline

 

#31 2011-01-22 23:11:26

blueskyy
Member
Registered: 2010-09-03
Posts: 17

Re: error bad file format

Error: bad file format

Ignore this, I've deleted the files.

Last edited by blueskyy (2011-01-27 04:07:24)

Offline

 

#32 2011-01-23 06:10:34

Grant
Member
Registered: 2010-06-25
Posts: 138

Re: error bad file format

The bad file format came back with a vengeance:  Yesterday everything seemed to work fine (maybe I just got lucky and only hit unaffected servers) but now I just got 6 of those messages in a row on different servers like 4, 54, 60, 61 and I think 69. On u57 two videos got through to the publishing stage, both are on n63 now.
The difference to before is that the error message pops up right away after awaiting encoding, where before it only appeared after the encoding.

Example: http://stagevu.com/videocontrols/qgamusivxmsb

Last edited by Grant (2011-01-23 06:12:21)

Offline

 

#33 2011-01-23 21:04:51

lubahlu
Member
Registered: 2010-12-11
Posts: 18

Re: error bad file format

I've not been able to upload a single video.  I've tried and failed multiple times.  This is the latest fail and I've tried uploading it in both .AVI and .WMP formats, both have given me a "bad file format" error. 

The upload URL: http://stagevu.com/videocontrols/hxnpakbucjtm

Offline

 

#34 2011-01-24 17:45:37

rab78
Member
From: UK
Registered: 2010-08-19
Posts: 106
Website

Re: error bad file format

I'm getting this every time when i upload to u4. Video is xvid avi.
It works on other servers.

Offline

 

#35 2011-01-24 19:25:52

lubahlu
Member
Registered: 2010-12-11
Posts: 18

Re: error bad file format

@rab78  I noticed, too, that it would take me to u4.  I started trying other servers and it has worked almost every time now.

Offline

 

#36 2011-01-24 20:32:17

Britton30
New member
Registered: 2011-01-24
Posts: 4

Re: error bad file format

Offline

 

#37 2011-01-26 03:32:02

LSDOTB
New member
Registered: 2011-01-20
Posts: 4

Re: error bad file format

And again, twice in a row on the same AVI file. Here's the link, if that counts for anything: http://stagevu.com/videocontrols/fucjqiiduvwv

Any suggestions?

I was really looking forward to contributing vids as thanks to all the others that I've watched....but I think I'm gonna go back to just watching for awhile. Unfortunate.

Offline

 

#38 2011-01-26 06:53:45

Grant
Member
Registered: 2010-06-25
Posts: 138

Re: error bad file format

There still are a few servers that work and won't give an error.Try u42, u53 or u57. (Just replace the server number in the address bar after hitting submit video)

Offline

 

#39 2011-01-26 08:58:56

LSDOTB
New member
Registered: 2011-01-20
Posts: 4

Re: error bad file format

I tried 53 and 57, both times I got a different problem: After a random amount of time, the kb/s suddenly dropped to zero. Thanks for the suggestion though.

I'm gonna stop wasting my time/bandwidth for the next little while, I guess....

Offline

 

#40 2011-01-26 09:13:45

Britton30
New member
Registered: 2011-01-24
Posts: 4

Re: error bad file format

Apparently the admins don't care.

Offline

 

#41 2011-01-26 09:35:19

Grant
Member
Registered: 2010-06-25
Posts: 138

Offline

 

#42 2011-01-26 11:44:13

LSDOTB
New member
Registered: 2011-01-20
Posts: 4

Re: error bad file format

Thank you, Grant. Gonna give that a shot later in the evening.

Ever considered taking on an admin post? tongue

Offline

 

#43 2011-01-26 12:16:45

Korgano
New member
Registered: 2010-01-03
Posts: 6

Re: error bad file format

For the past few days I've had the same problem. I've been trying to upload and I keep getting this error message.  I tried again today with the same video and it eventually uploaded. Now I have the same problem again?????? any thoughts to this please would be gladly received. 

I was told to leave the URL so the problem could be looked into.

http://stagevu.com/videocontrols/zhqjhbtqktug

Offline

 

#44 2011-01-26 18:46:00

esCo456
Member
Registered: 2011-01-14
Posts: 236

Re: error bad file format

Same with me... One video I had to upload 6 times, every time it would just disappear after the upload was successful? 7th try it worked fine. Then another 2 videos I had to upload a few times because they kept getting the "error" so I just deleted and reupped and after a few times they encoded and were ready to be published... A few times during the uploads too it just stopped more than halfway through the upload and I had to redo. Strange... Haven't had too many problems in the past?


"Believe in none of what you hear and half of what you see"... - Assata Shakur

Offline

 

#45 2011-01-28 05:59:59

lordoftheape
Member
Registered: 2010-08-05
Posts: 75

Re: error bad file format

Iv u/l  6 or 7 in a row from different places - all bad file format. I took a month away from this fucking site because nothing fucking worked. Seems things haven't changed.

Offline

 

#46 2011-01-28 09:09:44

Britton30
New member
Registered: 2011-01-24
Posts: 4

Re: error bad file format

I have tried the URL upload and this method seems to work better and is much faster AFTER you have the URL. Still error bad format occurs. I have used servers U4,U53, and U57, they seem to work the best.

Offline

 

#47 2011-01-29 03:18:13

esCo456
Member
Registered: 2011-01-14
Posts: 236

Re: error bad file format

That's a new problem I'm having now too - uploads just stop and drop to 0kb/s and you gotta redo it...


"Believe in none of what you hear and half of what you see"... - Assata Shakur

Offline

 

#48 2011-01-29 05:49:27

princess_of_darkness
Member
Registered: 2010-10-28
Posts: 10

Re: error bad file format

i have had the same prob for a while,when uploading and im done it says error bad file format,and ther is nothing wrong with the file,it happens 3 out of 5 times,or when im uploading it drops to 0 k/b and i have to start over again,the last problem has been accourring for me 7 months or so,i posted it here,but still no solution,i hope they can work it out for both those probs,bcs its real frustrating to upload and there is errors 3 out of 5 times sad

Offline

 

#49 2011-01-29 05:51:16

princess_of_darkness
Member
Registered: 2010-10-28
Posts: 10

Re: error bad file format

esCo456 wrote:

Same with me... One video I had to upload 6 times, every time it would just disappear after the upload was successful? 7th try it worked fine. Then another 2 videos I had to upload a few times because they kept getting the "error" so I just deleted and reupped and after a few times they encoded and were ready to be published... A few times during the uploads too it just stopped more than halfway through the upload and I had to redo. Strange... Haven't had too many problems in the past?

tried the same thing,then u just used a certain amount of time uploading a file and its gone???just wanna rip my hair out and scream

Offline

 

#50 2011-01-29 06:07:07

Mephisto
Member
Registered: 2010-06-09
Posts: 259

Re: error bad file format

I'm having the same problem, Bad File Format and I know the file is good. I'm uploading from my HDD.
I tried three times and gave up. I'm going to wait a few weeks now to save bandwidth and by then I hope the problem is solved.

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson