Loading
Close
stagevu

Hide

Login

Don't remember me (shared computer)
Recover account/Reactivate
 
Hide

You are not logged in.

Announcement

The forums have been archived. No new posts are allowed. All past posts are stored here for your reference.

#1 2011-02-14 19:39:25

baggylover
Member
From: France
Registered: 2010-02-13
Posts: 55

Thumbnail : none works

Good evening,
Is there a problem with Thumbnail ?

None works


~~~~ Sorry for my bad english ^^
~~~~ Baggy From France

Offline

 

#2 2011-02-14 19:49:41

burning
Member
From: The Netherlands
Registered: 2009-11-11
Posts: 165
Website

Re: Thumbnail : none works

yes their is a problem with thumbs not showing and some uploads might be blurry/laggy/fuzzy too ,i think stagevu is working on it now.

Offline

 

#3 2011-02-15 17:31:08

goonerfellow
Member
From: London United Kingdom
Registered: 2010-02-01
Posts: 176
Website

Re: Thumbnail : none works

Any news on these thumbnail's Administrator?

Offline

 

#4 2011-02-16 06:52:00

SeattleIsFullOpodPeople
Member
From: NOT SEATTLE!
Registered: 2009-11-08
Posts: 145

Re: Thumbnail : none works

No thumbs, COUNTERS DON'T FUNCTION, uploading still disabled over 2 weeks now.

I keep seeing "they are working on it" from everyone BUT the ADMINISTRATORS and I'd just like to know, what EXACTLY is being worked on, if anything?????

Offline

 

#5 2011-02-16 08:49:03

dokidoki
Member
Registered: 2010-06-18
Posts: 17

Re: Thumbnail : none works

SeattleIsFullOpodPeople wrote:

I keep seeing "they are working on it" from everyone BUT the ADMINISTRATORS and I'd just like to know, what EXACTLY is being worked on, if anything?????

Well, according to Flagfox, recently the server was hosted in France. Then the USA. Then Germany. Now it is back in the USA. This is for something that used to be in The Netherlands.

Perhaps the admins are spending most of their time hunting down where the server is now? It's a bit like Jason Bourne. wink

Offline

 

#6 2011-02-16 09:05:56

SeattleIsFullOpodPeople
Member
From: NOT SEATTLE!
Registered: 2009-11-08
Posts: 145

Re: Thumbnail : none works

dokidoki wrote:

SeattleIsFullOpodPeople wrote:

I keep seeing "they are working on it" from everyone BUT the ADMINISTRATORS and I'd just like to know, what EXACTLY is being worked on, if anything?????

Well, according to Flagfox, recently the server was hosted in France. Then the USA. Then Germany. Now it is back in the USA. This is for something that used to be in The Netherlands.

Perhaps the admins are spending most of their time hunting down where the server is now? It's a bit like Jason Bourne. wink

I lol'd

Offline

 

#7 2011-02-16 22:27:13

burning
Member
From: The Netherlands
Registered: 2009-11-11
Posts: 165
Website

Re: Thumbnail : none works

dokidoki wrote:

SeattleIsFullOpodPeople wrote:

I keep seeing "they are working on it" from everyone BUT the ADMINISTRATORS and I'd just like to know, what EXACTLY is being worked on, if anything?????

Well, according to Flagfox, recently the server was hosted in France. Then the USA. Then Germany. Now it is back in the USA. This is for something that used to be in The Netherlands.

Perhaps the admins are spending most of their time hunting down where the server is now? It's a bit like Jason Bourne. wink

correct i got the same info, domain is hosted in usa but servers are located in the netherlands
(lol where else) i guess for quality servers their is one country u gotta be...lol * smirks*  its hosted by     LeaseWeb.. but copyright laws are getting more strict here too, you can download movies but u can not distrubute,

ps these server are very pricy a well, i mean they are high quality but pricy..

1 dedicated server will cost u (minimum) 32 euro a month, say 50 usa dollar.
how many servers does stagevu have?? about 80? well u can do the math dont ya, it aint a cheap thing hosting stagevu..

Last edited by burning (2011-02-16 22:29:46)

Offline

 

#8 2011-02-24 07:02:45

goonerfellow
Member
From: London United Kingdom
Registered: 2010-02-01
Posts: 176
Website

Re: Thumbnail : none works

Any news on these thumbnail's ?

Offline

 

#9 2011-02-27 21:19:45

baggylover
Member
From: France
Registered: 2010-02-13
Posts: 55

Re: Thumbnail : none works

up ! Please.. an answer


~~~~ Sorry for my bad english ^^
~~~~ Baggy From France

Offline

 

#10 2011-03-03 22:22:23

silichip
New member
Registered: 2011-02-05
Posts: 6

Re: Thumbnail : none works

WHEN ARE YOU GOING TO GET OF YOUR BACKSIDE AND FIX THE PROBLEMS???

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson