Loading
Close
stagevu

Hide

Login

Don't remember me (shared computer)
Recover account/Reactivate
 
Hide

You are not logged in.

Announcement

The forums have been archived. No new posts are allowed. All past posts are stored here for your reference.

#1 2010-12-29 22:33:07

generic
Member
Registered: 2009-10-28
Posts: 214

Search Function is NOT Working Properly

When trying to search, it comes back with no result (blank page), when click on some vid, also blank page. I have to refresh the page about 10 times, keep refreshing it until once in a blue moon, it comes back with result.

Same also happens to individual uploader's page. For example, if you click on anyone's "All Vids Result" Page, it comes back with blank page, until you keep refreshing it, to get the full result.

Last edited by generic (2010-12-29 22:44:04)

Offline

 

#2 2010-12-30 09:42:00

Werewolf
Member
Registered: 2009-02-04
Posts: 688

Re: Search Function is NOT Working Properly

No problem for me. Think it has corrected itself.

Offline

 

#3 2010-12-30 20:52:16

indy9x9
New member
Registered: 2010-12-30
Posts: 1

Re: Search Function is NOT Working Properly

same problem happens to me as well. Is it because of my pc or maybe there is some kind of issue with the server. I've got this problem for about a week now. Any sugestions?

Offline

 

#4 2010-12-31 05:53:36

Jbacellar
New member
Registered: 2010-12-31
Posts: 1

Re: Search Function is NOT Working Properly

every time I try a search it's come back with a blanc page.

Offline

 

#5 2010-12-31 12:26:21

megcak555
Member
Registered: 2010-07-20
Posts: 42
Website

Re: Search Function is NOT Working Properly

Same with me as well however though, for some very odd reason I am able to go onto my "Homepage" and the "Manage Video" page and anyone's profile but to conduct any activity beyond that it is the same as generic stated...You have to continue re-loading and re-loading...As for me It doesn't always work...The page will either not load at all or load half-way...At this time for approximately one day, I have yet to completely load a video page...Oh also a note...I can even edit my own Vids just not go and check them out for an accurate/good upload....Cheers-

I WISH ALL A "HAPPY NEW YEAR" AND MANY TO COME......

“May your blessing outnumber the shamrocks that grow, And may trouble avoid you wherever you go.”

Offline

 

#6 2010-12-31 15:55:01

generic
Member
Registered: 2009-10-28
Posts: 214

Re: Search Function is NOT Working Properly

I notice not everybody got this problem. Only selected few ppl, and I am one of the unlucky ones. Apparently, it works fine for some other ppl. I wonder how many ppl got this problem?

Offline

 

#7 2010-12-31 19:29:14

lubahlu
Member
Registered: 2010-12-11
Posts: 18

Re: Search Function is NOT Working Properly

Yeah, that's been happening to me too.  It comes and goes.  Just keep hitting "F5" or try again later.  A friend of mine is still getting the "Database Load" error page.

Offline

 

#8 2011-01-01 01:38:58

Werewolf
Member
Registered: 2009-02-04
Posts: 688

Re: Search Function is NOT Working Properly

Might be due to the heavy traffic. I have not had this problem yet.

Offline

 

#9 2011-01-02 00:13:06

Administrator
Administrator
Registered: 2008-06-15
Posts: 2012

Re: Search Function is NOT Working Properly

An issue with our ad server yesterday most likely caused this problem. It had since been fixed, and everything should be all right again.

Offline

 

#10 2011-01-04 10:25:15

generic
Member
Registered: 2009-10-28
Posts: 214

Re: Search Function is NOT Working Properly

I think the problem is back, I am back to getting blank page while using search. Have to refresh the page a few times. Although it doesn't happen as often as before, it's still happening as of right now. Does anyone else back to getting blank page?

Offline

 

#11 2011-02-10 13:25:03

khakain
Member
Registered: 2010-09-29
Posts: 25
Website

Re: Search Function is NOT Working Properly

I get a blank page when I click on someone's profile, including my own. 

And I'm not talking about the forum profiles, but the website's. 

Just letting you guys know.  Thanks.

Edit:  I get results when I search videos, but when I click on the link, I'm getting, "Error: No video with the provided information exists."  At first I thought it was because the video was deleted, but it seems to be doing this for all the results.

Last edited by khakain (2011-02-10 13:31:56)

Offline

 

#12 2011-02-10 14:05:54

100thMonkey
Member
Registered: 2010-12-18
Posts: 50
Website

Re: Search Function is NOT Working Properly

While StageVu admins are fixing things and the search function does not seem to be working, you can use google to search for vids.

This is what I do, and it works.

Google search:  stagevu Green Hornet DVD SCR (or any movie/tv show title your are looking for)

I have tried this many times and it has worked like a charm.


Cheers.

Offline

 

#13 2011-02-10 20:12:57

esCo456
Member
Registered: 2011-01-14
Posts: 236

Re: Search Function is NOT Working Properly

Hmmm, that's weird. I haven't had any problems with the search function. But, I just tried search for the Green Horn and didn't come up in SV search, (lots of GH stuff came up but not the version mentioned). So I tried a google search like 100thMonkey suggested and it popped right up, but doesn't come up in the SV search?


"Believe in none of what you hear and half of what you see"... - Assata Shakur

Offline

 

#14 2011-02-11 23:30:24

khakain
Member
Registered: 2010-09-29
Posts: 25
Website

Re: Search Function is NOT Working Properly

Things seem to be working fine for me today.

Offline

 

#15 2011-02-13 07:09:46

grambax
New member
Registered: 2011-02-13
Posts: 2

Re: Search Function is NOT Working Properly

Search is finding no results at all for me as well now. Been that way for around 12 hours.

I've tried different browsers, but no results for anything.

Offline

 

#16 2011-02-13 08:32:53

FmzExposed
Member
Registered: 2011-02-13
Posts: 12

Re: Search Function is NOT Working Properly

Search is still finding nothing here.

Gonna try the google option


"We are masters of the unsaid words, but slaves of those we let slip out" -Winston Churchill

Offline

 

#17 2011-02-13 10:15:00

Werewolf
Member
Registered: 2009-02-04
Posts: 688

Re: Search Function is NOT Working Properly

Yup, search down.

Offline

 

#18 2011-02-13 12:23:40

Boog e mann
New member
From: Everywhere
Registered: 2011-02-13
Posts: 5
Website

Re: Search Function is NOT Working Properly

Does anything on this site work properly? I came here from a link on another sate and all I get is error boxs. When I look for a movie it says no movie found. I am sure glad I am not paying for ads on this site.


It's 2 o'clock in the morning. You are late on you car payment. Do you know where your car is? I DO................

Offline

 

#19 2011-02-13 12:41:35

Starlight-Mae
New member
From: Emerald City
Registered: 2011-02-13
Posts: 1

Re: Search Function is NOT Working Properly

I am having the same issue! Sometime around 9 or 10 PST the search just stopped working. I searched a movie title, that Ive located via sv search before, and it said ' no titles found', I tried again, and same thing.. Unless I have a direct link or saved a video to either a channel or favorite,there is just No way to locate certain videos..
            I really, really hope it gets fixed <3

EDIT; after posting this response I watched a favourited movie on my page, and imediately there after the sv search feature was working properly again... However in the following few days, I have found quite a bit of troubles with the server being overcrowded and having to repeatedly refresh the page... But with the exception of that I am totally happy with the developments... 
          Sometimes I feel as tho I would be sooo totally lost without sv lol...
MAE <3

Last edited by Starlight-Mae (2011-02-14 19:36:19)

Offline

 

#20 2011-02-14 04:00:08

esCo456
Member
Registered: 2011-01-14
Posts: 236

Re: Search Function is NOT Working Properly

These are issues related to the work being done behind the scenes with the servers so it can cause lots of temporary problems. I'm sure when uploads are enabled the other issues will be fixed as well such as the searching issue, thumbnails, etc.


"Believe in none of what you hear and half of what you see"... - Assata Shakur

Offline

 

#21 2011-02-14 04:41:40

grambax
New member
Registered: 2011-02-13
Posts: 2

Re: Search Function is NOT Working Properly

Search is working again for me, so whether its a specific fix or related to ongoing work, Thank You!

@Boog e mann  I'm new here as well, but very grateful for the site. Yes, there are occasional problems, but 99% of it works 99% of the time (in my limited experience) so I think we need to be patient with these  occasionl issues; its a complex business.

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson